Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Major Major
    • Resolution: Cannot Reproduce
    • Affects Version/s: Milestone 1.2
    • Fix Version/s: Milestone 1.3
    • Component/s: None
    • Labels:
      None

      Description

      e.g FAQ wiki page links to http://community-equity.org/c/wiki/find_page?pageResourcePrimKey=18717 which is wrong ..

      maybe confusing a it is wiki1 and in the URL it is wiki ...

      Wanna change wiki1 to wiki but don't know how ..
      please check

        Activity

        cygnusecks1 added a comment -

        I created a new wiki on the SSC site and the link appeared to be correct. It may have been due to a previous fix where I had added a double link in the generated URLs. Please check again, I was unable to reproduce this.


          People

          • Assignee:
            cygnusecks1
            Reporter:
            PRE
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: