Details

    • Type: Sub-task Sub-task
    • Status: Closed
    • Priority: Major Major
    • Resolution: Cannot Reproduce
    • Affects Version/s: Milestone 1.2
    • Fix Version/s: Milestone 1.3
    • Component/s: None
    • Labels:
      None

      Description

      my facebook status got read by two different facebook feeds (e.g my own and from a registered feed from a ceq user where I am in this friends stream)
      The information was created twice

      DB Information table record

      2194:http://www.facebook.com/profile.php?id=719692412&story_fbid=168172989797
      2198:http://www.facebook.com/profile.php?id=719692412&story_fbid=168172989797

      I thought that the information_key has to be unique ??

        Activity

        cygnusecks1 added a comment -

        I believe this was caused by the feed reader being run in parallel. Added checks to keep this from happening. If this happens again, please re-open. I was unable to accurately reproduce this.

        PRE added a comment -

        closed all ticket for Milestone Release 1.3


          People

          • Assignee:
            cygnusecks1
            Reporter:
            PRE
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: