nbappengine
  1. nbappengine
  2. NBAPPENGINE-33

Can't install App Engine modules in NB 6.7.1

    Details

    • Type: Bug Bug
    • Status: Resolved
    • Priority: Major Major
    • Resolution: Fixed
    • Labels:
      None

      Description

      Can't install App Engine module latest build from deadlock in Nb 6.7.1. See the error:

      Some plugins require plugin Swing Layout Extensions integration to be installed.
      The plugin Swing Layout Extensions integration is requested in version >= 1.8.0.103 but only 1.7.1.103 was found.

      The following plugins are affected:       
      Google App Engine Configuration Editor       
      Google App Engine Deployment       
      Google App Engine Server

        Activity

        pblaha added a comment -

        I think the problem is that we build plugin with NB trunk build, see hudson/trunk script. In case we should support NB 6.7.1 we should create new script and setup hodson job with this 6.7.1 script.

        pblaha added a comment -
        marigan added a comment -

        Fixed.

        NetBeans 6.7.1 modules as well as the autoupdate center are available here:
        http://kenai.com/projects/nbappengine/downloads/directory/1.0_NetBeans671


          People

          • Assignee:
            marigan
            Reporter:
            pblaha
          • Votes:
            1 Vote for this issue
            Watchers:
            2 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: