Issue Details (XML | Word | Printable)

Key: NBAPPENGINE-33
Type: Bug Bug
Status: Resolved Resolved
Resolution: Fixed
Priority: Major Major
Assignee: marigan
Reporter: pblaha
Votes: 1
Watchers: 2
Operations

If you were logged in you would be able to see more operations.
nbappengine

Can't install App Engine modules in NB 6.7.1

Created: 03/Aug/09 11:43 AM   Updated: 06/Aug/09 04:15 PM   Resolved: 06/Aug/09 04:15 PM
Component/s: None
Affects Version/s: None
Fix Version/s: None

Time Tracking:
Not Specified

Tags:


 Description  « Hide

Can't install App Engine module latest build from deadlock in Nb 6.7.1. See the error:

Some plugins require plugin Swing Layout Extensions integration to be installed.
The plugin Swing Layout Extensions integration is requested in version >= 1.8.0.103 but only 1.7.1.103 was found.

The following plugins are affected:       
Google App Engine Configuration Editor       
Google App Engine Deployment       
Google App Engine Server



pblaha added a comment - 03/Aug/09 11:48 AM

I think the problem is that we build plugin with NB trunk build, see hudson/trunk script. In case we should support NB 6.7.1 we should create new script and setup hodson job with this 6.7.1 script.


pblaha added a comment - 03/Aug/09 11:57 AM

marigan added a comment - 06/Aug/09 04:15 PM

Fixed.

NetBeans 6.7.1 modules as well as the autoupdate center are available here:
http://kenai.com/projects/nbappengine/downloads/directory/1.0_NetBeans671