Issue Details (XML | Word | Printable)

Key: OOO_MIGRATION-49
Type: Bug Bug
Status: Closed Closed
Resolution: Fixed
Priority: Minor Minor
Assignee: bei
Reporter: kstutesm
Votes: 0
Watchers: 0
Operations

If you were logged in you would be able to see more operations.
ooo-migration

Checking Remember Me on testopenoffice.org brings up an unexpected dropdown

Created: 11/Oct/10 01:03 AM   Updated: 22/Apr/11 03:04 PM   Resolved: 03/Nov/10 04:10 PM
Component/s: None
Affects Version/s: None
Fix Version/s: None

Time Tracking:
Not Specified

File Attachments: 1. File DropDownForCheckbox.JPG (175 kB) 19/Oct/10 10:31 PM - kstutesm

Image Attachments:

1. Picture 5.png
(65 kB)

Tags:


 Description  « Hide

1 Open testopenoffice.org
2 Click Login in the upper right
3 Still in the upper right dark blue section (not the center of the page) put the mouse over the checkbox and click it

Expected: The checkbox is checked
Actual: A dropdown appears with a bunch of options. If you select one the text gets added in the blue area next to the check box.



kstutesm added a comment - 27/Dec/10 10:46 PM

Verified the original issue and the layout issue in Safari are both fixed. Can close.


bei added a comment - 20/Oct/10 07:16 PM

Ok am assuming that what was originally in the description was a firefox issue than and only handle the remaining layout issue Lea was talking about! Bye the way that occurs also on the iPhone.


kstutesm added a comment - 20/Oct/10 04:46 PM

Before I read your most recent comment I upgraded my Firefox to the latest version and I no longer see the original issue. Feel free to use this to resolve the other issue Lea reported.


bei added a comment - 20/Oct/10 04:25 PM

bei->kstutesm: Another thought I just had was that we might be seeing an effect of firefox's autocomplete feature trying to be too clever here and in fact being not clever enough. You might have been visited some other website which has been using a text input field also named "rememberMe" and firefox is not seeing that this here on testopenoffice.org is not a textfield but a checkbox and is presenting you the history of it´s forms cache with values of what you´ve used on that other website. Can you try and call "Tools / Clear Recent History" make sure that the checkbox for "Form & Search" History is checked and than use the "Clear Now" button. Now after you have done that does the effect you have seen still occur? If it´s gone after that well than it´s an firefox issue but we might be able to find a workaround still.


bei added a comment - 20/Oct/10 03:36 PM

fixed the small layout problem on Safari. Will be available with next update of the OpenOffice.org theme.


bei added a comment - 20/Oct/10 02:58 PM

I could reproduce what Lea reported. Actually the whole login area is more to the top of the page when viewed with other browsers than Safari so that the login info aligns with the Language Projects text at the same height.

But I could not reproduce the original problem reported.

bei->kstutesm: Is this also happening when you disable any browser extensions you might have installed. Which Firefox Version are you using?


lea_wang added a comment - 19/Oct/10 11:40 PM

See layout issue on Safari on Mac OS X.


lea_wang added a comment - 19/Oct/10 11:38 PM

cannot reproduce this

  • IE 8.0.600 and Firefox 3.6.10 on XP
  • Safari 4-14-10 on Mac OS X 10.5.8.

Though on Safari, I do see a minor layout issue with "Jump to.." text field overlay "this computer" wording (part of description for remember me check box).


kstutesm added a comment - 19/Oct/10 10:31 PM

Screenshot. Couldn't add it as a screenshot for some reason.


kstutesm added a comment - 19/Oct/10 09:59 PM

Yes. Are you checking the login that appears in the upper right hand corner. This does not occur in the middle of the page. Only the upper right.


lea_wang added a comment - 19/Oct/10 04:38 AM

Can you still reproduce this on testopenoffice.org after the latest migration run? I seem not be able to reproduce it. Thanks.