Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Major Major
    • Resolution: Cannot Reproduce
    • Affects Version/s: 1.0-Alpha
    • Fix Version/s: 1.0-Beta
    • Component/s: core
    • Labels:
      None
    • Environment:

      Netbeans 7.1.1
      OS: Ubuntu 11.10
      redmineNB 1.0.3

      Description

      I cannot create a new Redmine bug tracker. Even with a valid URL specified, the message 'Invalid URL' is displayed. Furthermore, the input eventually breaks: The input direction changes (left to right becomes right to left) and other strange behavior.

      If I can help you somehow to locate the error, please tell me what to do.

      By the way: Thank you for providing Redmine support in Netbeans!

        Activity

        Anchialas added a comment -

        I can't reproduce the described behaviors. Can you give more information like screenshot of "Create Issue Tracker" dialog with URL and error message and an excerpt of the IDE Log with possible logged Exception(s). Thank you for your assistance!

        ireas added a comment -

        This weekend, I reinstalled my machine. Using this clean set-up, I cannot reproduce the error any more. Maybe some configuration on my old installation broke the interface.

        Anyway, I close this issue as I cannot reproduce it.

        avozniuk added a comment -

        I do confirm the error. Right after installing the plugin, the message 'Invalid URL' was displayed even in the case when the URL was entered correctly. The input was broken. Part of the text in edit boxes was visible and part - wasn't. Moreover, the input direction was changing randomly as the OP mentioned. After restarting the IDE these error have gone.

        Using: Ubuntu 11.04, NB 7.1.1

        Anchialas added a comment -

        Made some improvements to the Create Issue Tracker panel. Probably the problem is fixed...


          People

          • Assignee:
            Anchialas
            Reporter:
            ireas
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: