redminenb
  1. redminenb
  2. REDMINENB-24

Fix compatibility issues with NetBeans 7.2

    Details

    • Type: Task Task
    • Status: Closed
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 1.1
    • Component/s: core, deps, issue
    • Labels:
      None
    • Environment:

      NetBeans 7.2

      Description

      Plugin incompatible with NetBeans 7.2;

      There is also a new redmine-java-api available at https://github.com/taskadapter/redmine-java-api And probably will be required by latest versions of Redmine 2+.

        Activity

        Hide
        Anchialas added a comment -

        Revision: 60
        Author: Anchialas
        Date: 2012-10-08 16:37
        Message: fixed compatibility issues with NetBeans 7.2 (some major changes in the issue tracking api and spi)
        Issue #REDMINENB-24 - Fix compatibility issues with NetBeans 7.2

        Show
        Anchialas added a comment - Revision: 60 Author: Anchialas Date: 2012-10-08 16:37 Message: fixed compatibility issues with NetBeans 7.2 (some major changes in the issue tracking api and spi) Issue # REDMINENB-24 - Fix compatibility issues with NetBeans 7.2
        Hide
        Anchialas added a comment -

        NetBeans V7.2.1 is required

        Show
        Anchialas added a comment - NetBeans V7.2.1 is required

          People

          • Assignee:
            Anchialas
            Reporter:
            diego_antunes
          • Votes:
            1 Vote for this issue
            Watchers:
            2 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: