redminenb
  1. redminenb
  2. REDMINENB-7

Class Cast Exception makes UI unusable

    Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Major Major
    • Resolution: Duplicate
    • Affects Version/s: 1.0-Alpha
    • Fix Version/s: 1.0-Beta
    • Component/s: ui
    • Labels:
      None
    • Environment:

      Netbeans 7.1.1, Java 7 Update 3, Windows 7x64

      Description

      Creating, Searching or reading issues failes due to a broken ui. See attached file for the exception causing the problem.

        Issue Links

          Activity

          kastor added a comment -

          screenshot of the problem

          larsmagne added a comment -
          Anchialas added a comment -

          already fixed in trunk


            People

            • Assignee:
              Anchialas
              Reporter:
              kastor
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: