Can not install 1.0.2 for netbeans6.7.1

  6 posts   Feedicon  
Replies: 5 - Last Post: August 06, 2009 21:54
by: Wojciech Halicki-Piszko
showing 1 - 6 of 6
 
Posted: August 03, 2009 09:13 by hadeslee
the error message is :

Some plugins require plugin Swing Layout Extensions integration to be installed.

The plugin Swing Layout Extensions integration is requested in version >= 1.8.0.103 but only 1.7.1.103 was found.

The following plugins are affected:       
Google App Engine Configuration Editor       
Google App Engine Deployment       
Google App Engine Server

 
Posted: August 03, 2009 11:43 by pblaha
Reported as bug http://kenai.com/jira/browse/NBAPPENGINE-33 Thanks, Petr
 
Posted: August 06, 2009 00:33 by afodrick
I'm getting this same notification when I try to install the module in 6.7 m3 and 6.7.
 
Posted: August 05, 2009 19:47 by harishashim
Facing the same problem.

Anyway to work around this so far?
 
Posted: August 06, 2009 12:25 by marigan
Hi,

it's already working. In project's download section you are able to find 1.0_NetBeans671 directory where is the autoupdate center for netbeans 6.7.1. On the same place you will find au center for nb68 soon.

-m
 
Posted: August 06, 2009 21:54 by Wojciech Halicki-Piszko
Thanks for fixing this issues so quickly! Smile I'll try it next week.

BTW, how does NetBeans jsp support stack against Eclipse's. I've noticed some quirks and would like to know if it just me or Eclipse's jsp editor is wonky?
showing 1 - 6 of 6
Replies: 5 - Last Post: August 06, 2009 21:54
by: Wojciech Halicki-Piszko
  • Mysql
  • Glassfish
  • Jruby
  • Rails
  • Nblogo
Terms of Use; Privacy Policy;
© 2014, Oracle Corporation and/or its affiliates
(revision 20150226.965aeb8)
 
 
Close
loading
Please Confirm
Close