NO_PHP_Interpreter

  2 posts   Feedicon  
Replies: 1 - Last Post: April 05, 2012 10:36
by: phpkode
showing 1 - 2 of 2
 
Posted: November 14, 2011 12:56 by sunluc
Hi,
I installed the plugin and also added the zip file with codeigniter 2.0.3
and it says No php interpreter selected.

I await suggestions. Thnx.
 
Posted: April 05, 2012 10:36 by phpkode
Refer this link on how to set up php with netbeans

http://netbeans.org/kb/docs/php/project-setup.html

May be the problem is that location of php engine need to be specified in tools->options->php->general {the path to php.exe. They have used XAMPP installation in this example}
Replies: 1 - Last Post: April 05, 2012 10:36
by: phpkode
  • Mysql
  • Glassfish
  • Jruby
  • Rails
  • Nblogo
Terms of Use; Privacy Policy;
© 2014, Oracle Corporation and/or its affiliates
(revision 20150626.29986a4)
 
 
Close
loading
Please Confirm
Close