problems on linux

  6 posts   Feedicon  
Replies: 5 - Last Post: June 22, 2012 11:10
by: Mohammed Zayan
showing 1 - 6 of 6
 
Posted: November 30, 2011 00:23 by Anonymous User
Hi, I have problems to install it on linux netbeans, but not in windows.
Netbeans on Linux says this:

Some plugins require PHP API plugin is installed.
The PHP plugin APIs is required in the implementation of the versiĆ³n201107282000. The next addition would be affected: PHP Framework CI

how I can fix this?
thnxs
 
Posted: November 30, 2011 01:36 by Anonymous User
[solved]

linux install netbeans in English, do not use in Spanish (my language)
 
Posted: February 02, 2012 20:07 by Anonymous User
How you solved it?
 
Posted: June 13, 2012 18:38 by Mohammed Zayan
I have the same problem.
How can I solve it?!
 
Posted: June 20, 2012 11:35 by phpkode
I do not have much idea about this issue. But since no one else is responding, I will give my 2 cents on the issue.
It seems that problem is on the netbeans side rather than on plugin side. I will suggest that you do a re-install with latest stable versions of netbeans 7.1.1 and ci 2.1.0 and ci plugin for 2.1.0
If the problem was due to some netbeans bug, then there is chance that it may have been removed by one of the update patches.
 
Posted: June 22, 2012 11:10 by Mohammed Zayan
I'm already use netbeans 7.1
The problem appear when I Switch to Available Plugins tab and choose CI Support modules(framework, framework repository) and press Install.
showing 1 - 6 of 6
Replies: 5 - Last Post: June 22, 2012 11:10
by: Mohammed Zayan
  • Mysql
  • Glassfish
  • Jruby
  • Rails
  • Nblogo
Terms of Use; Privacy Policy;
© 2014, Oracle Corporation and/or its affiliates
(revision 20150226.965aeb8)
 
 
Close
loading
Please Confirm
Close